
Photoshop Elements 3.0 
Part 1 For Macintosh 

 
A few tips and hints before we get started… 
 
In focus: 
In this class, we will work with digital and scanned images. The better the original 
picture, the easier it will be for you to get the output you are after. Most digital cameras 
focus when you depress the shutter halfway. This feature trips up many a photographer 
and often produces funny results. The key to success is to press the shutter halfway until 
the blinking green light in your viewfinder turns into a steady green light. Then press the 
shutter the rest of the way down. Your picture will be in focus, and the subject will be 
what you intended. 
 
Properly exposed: 
While Photoshop can work wonders with under- and overexposed pictures, it still takes a 
lot of time and skill to fix a poor picture. If you read nothing else in your camera’s 
instruction manual, read about its flash settings. Most cameras will allow you to set your 
camera to force the flash or to pick a fill (softer) flash. There may be other times when 
you want no flash at all. It is important to know how to change your camera’s flash 
settings. 
 
Getting started… 
 

 
 

Start with a blank canvas 

Navigate to your picture 

Requires online connection 
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Element Tools 
 

 

Move Tool 

Zoom Tool 

Hand Tool 

Eyedropper Tool 

Rectangular Marquee Tool 

Lasso Tool 
Magic Wand Tool 

Selection Brush Tool 

Type Tool 

Crop Tool 
Cookie Cutter Tool 

Red Eye Removal Tool 

Spot Healing Brush Tool 
Clone Stamp Tool 

Pencil 
Eraser Tool 

Brush Tool 
Paint Bucket Tool 

Gradient Tool 

Custom Shape Tool 
Blur Tool 

Sponge Tool 

Set Foreground Color 
Set Background Color 
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Setting Up Elements’ Defaults 
 
 

When you first print from Elements, you will probably not be pleased with the results. 
Photoshop Elements is set to print without any color management. Since most of us will 
be using a color ink-jet printer for our final output, we will need to make some changes.  
 
 
 
 

 
 
 
 
 

 
 
 

Select the radio button to the left of Full Color Management as pictured above. 
 
 
 
 
 
 
 

Go to the Photoshop Elements pull-down menu and 
select Color Settings… 
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Return to the Photoshop Elements pull-down menu and select Preferences.  
 
 
 

 
 
 

Slide over to Memory and Image Cache. 
 
 
 

 
 
 
Adjust your setting to match the picture above. 
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Getting Picture Information 
 
 

 
 
 

  
 

 
 

 
 

Are you surprised by the Width and Height? Could we print this picture as is? 

Photoshop Elements automatically 
adjusts the picture size depending 
on the size of your display. This can 
be a bit deceptive at times, leading 
you to think a picture is much 
smaller that its actual size. Here is 
how to get information on your 
picture: Open the picture titled 
Kids_in_Car.jpg 
 

Go to the Image pull-down 
menu and slide over to Image 
Size… 
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Resizing Digital Pictures 
 
 

 
 
For email or the web: Let’s reduce the size of this picture to a more friendly 3”x 4”. 
Since it’s for display only, there is no need to increase the resolution beyond 72ppi. 
 
Note difference in file size. 
 

 
 

 

 
 

Let’s continue with the same picture. In 
its raw 36”x27” form, the kids are in 72 
ppi format. This is great for email or 
your website.  
 
If you were to print on plain copy 
paper, you would want to increase the 
ppi to150.  
 
For special glossy prints, you could 
push the ppi to 300 or even 600. 

Change 36 to 4. Notice 
the height changes 
automatically. 

Click the OK button. 
Go to the File menu 
and pull down to 
Save As…  
Click OK. 
 

Notice the Quality is set to Maximum. 
This setting gives you the truest colors 
but also the largest file size. 

This information tells you how long 
it would take to email this file using 
a modem. 
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Plain paper printing: 
 
Next, let’s adjust the size of this picture for a “plain paper” printing. An example would 
be inserting a picture into a newsletter or a handout like the one you are using today. 
 
Open the original picture Kids_in_Car.jpg.  Remember, it is 36” x 27” in 72 ppi. We will 
want to change the picture to 4” x 3” in 150ppi 
 

 
 
 

 
 

 

 
 

Deselect the check box to the left of 
Resample Image. 
 
Next, change the Width to 4”. 

Notice the Resolution has 
changed to 648 ppi. 

Reselect the Resample Image 
checkbox. 
 
Highlight the number 648 to the right 
of the word Resolution and change it 
to 150. 
 
Click the OK button. 
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Printing on Glossy Photo Paper: 
 
By now, I’m sure you are sick of looking at the two kids in the car. Let’s open a picture 
titled two_guys.jpg   
 

 
 

Again this picture which was taken with a 5MP digital camera, is 36” x 27” and 72 ppi. 
Let’s go into the Image menu and create a 7” x 5” high-resolution picture suitable for 
framing (opinions will vary on how suitable…). 
 

 
 

 

Before… 

After… 

Deselect before 
changing size… 

Note the ppi 
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Rotating a Picture 
 

If your camera was quarter turned while taking a picture, you will need to use 
Photoshop’s rotation feature. Open picture pettingcat.tif 
 
 

 
 

 

 
 
 
 
 
 
 
 
 
 
 
 

Before… 

Go to the Image menu 
and pull down to Rotate. 
Select 90º Right 
 

 

After… 
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Straightening a Picture 
 

Elements 3.0 takes all the guesswork out of straightening a crooked picture. Open a 
picture titled AlanJackson.tif.  

 
 

 

 
 

 

Go to the Image menu and 
pull down to Rotate, 
Straighten Image. 
 

Before… 

After… 
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Cropping a Picture 
 
Now that your photos are all pointed in the desired direction, the next step is to crop 
them. Generally, people don’t think about cropping their photos because of the desire to 
keep all parts of their picture. Many photos could be greatly improved by removing the 
part of the scene that distracts the viewer’s eye. 
 
Open a picture titled cropme.jpg. Select the Crop tool.              Drag it over the part of the 
image that you want to keep. When you release the mouse button, the crop marquee 
appears as a bounding box with handles at the corners and sides. You can use these 
handles to fine-tune the size of your crop.  
 
 

 
  

 
 
 

  The cropped results.  Go to the File menu and pull down to Save As… 
Save this picture as TwoGirls.jpg with the Desktop as the location. We will use this 
picture in our next lesson. 

 

Original picture… 

The part we want 
to “keep.” 
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A Cool Trick for Enlarging Small Photos 
 
At times, someone may hand you a photo from your past. The negative, no doubt, is long 
gone. Using the technique described below, you can enlarge a small photo to poster size 
with little loss of quality. If you are scanning a photo, scan the photo at 300 ppi; if you 
know you are going to enlarge a picture greatly, scan the photo at 600 ppi. 
 
Open TwoGirls.jpg. Go to the Image menu and pull down to Resize, Image Size. Make 
sure that Resample Image is turned on. 
 

                         
 
 
 
 
 
The first time you follow the above directions, your picture enlarged 1/10 of an inch. 
Obviously we need to repeat the above procedure many times.  
 

 
 

The picture at right is an example that 
was enlarged to 8” by 10”. The original 
size was 2” x 3”. It was scanned at 
600ppi. 
 
Scanning and saving images on CD or  
DVD is a great way to preserve and  
Back up family albums. 

Before… Change inches to percents 
Change 100% to 110% 
Click the OK Button. 

This example is more than twice the size of 
the original crop with no softening or 
blurring of the image. I can’t explain why it 
works, but it does.  
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Fixing Underexposed Pictures 
 
So you didn’t take my advice to read about your new digital camera’s flash settings 
seriously, and now the picture that you want is massively underexposed. 
 

 

Roll up your sleeves…here’s the big fix… 
 

 

 

 

 

   

Open a picture titled toodark.jpg 
 
Press Command+J (PC Control+J) 
to duplicate your Background layer. 
 

On the new layer, change the Blend Mode in 
the Layers palette from Normal to Screen to 
lighten the entire photo. If the photo is still 
too dark, press Command+J and duplicate 
the screen layer again. If you duplicate the 
layer to the point where one more time is too 
much, lower the Opacity on the final layer to  
dial in the perfect amount of light. 
 
Once the photo looks perfect, choose Flatten 
Image from the  
Layer menu. 
 
Save your picture. 

Before… 

After… 

Once the photo looks perfect, choose Flatten 
Image from the Layer menu. 
 
Save your picture. 
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Fixing Overexposed Pictures 
 
Okay. So this time you listened a little. You remembered something about using the flash 
and that it was important, but you still haven’t quite gotten around to reading your new 
billion-megapixel, Terminator’s camera manual. Your default flash setting is set to 
STUN and now your family and even your dog run when you reach for your camera.  
 

 

 
Open a picture titled toolight.jpg. Make a copy of this photo by pressing Command+J. 
 
Change the Blend Mode of Layer 1 from Normal 
to Multiply on the pop-up menu. This multiplier 
effect will bring back a lot of the original detail the  
flash blew out. 
 
If the photo still looks washed out, duplicate  
Layer 1 again, Command+J (PC Control+J).  
You can lower the Opacity setting of a  
layer to achieve the perfect look. 
 
 
 
Remember to go to the Layer  
menu and pull down to Flatten  
before you save your image. 
 
 

 

 

Before… 

After… 
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Sharpening an Image 
The Last Step 

 
After you are happy with all of the other adjustments that you made to your photo, you 
should sharpen it. Here are a few things to know about sharpening photos. 

• If the photo is out of focus, it will still be out of focus after you apply sharpening. 
• Photoshop Elements offers several different types of sharpening. Make sure you use 

the Unsharp Mask. This is a great tool even though it has a weird name. 
• Apply sharpening last after you have done everything else. 
• Don’t sharpen an image until you have an image in its final size. Always sharpen with 

your picture at 100% viewing size. 
 

 

 
 
 
 
 
 
 
 
 
 
 
 

Open a picture titled Jo_Pete.jpg 
 

Go to the Filter menu and pull 
down to Sharpen. 
Slide over to Unsharpen Mask... 
This choice gives you 
the most control. 
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While opinions vary, below is a suggested starting point to try with a variety of photos. 
 
For people, puppies, rainbows, and flowers: A=150 R=1 T=10 
 
Max setting:  A=65 R=4 T=3 
 
All-purpose setting: A=85 R=1 T=4 (can be applied twice) 
 
Web:  A=400 R=.3 T=0 
 
Experiment:  A from 50%-150% R 1-2 pixels  T 0-20 (0 being most intense, 20 being 
much more subtle) 
 
How sharp is sharp enough? 
 
It depends on what you are sharpening. If you are sharpening a portrait of an older 
person, sharpening will bring out all the details (wrinkles) in his or her face, so you may 
not want to apply too much, if any. If you are applying sharpening to man-made objects, 
such as buildings or cars, you can apply almost any amount. You will know when you 
have applied too much because lighter parts of the image will begin to lose their details 
and become solid white.  
 
 
 

You will see three sliders: 
Amount  This determines the amount of 
sharpening applied to the photo. 
Radius  This determines how many pixels out 
from the edge the sharpening will affect. 
Threshold  The lower this number, the more 
intense the sharpening effect. Threshold 
determines how different a pixel must be from 
the surrounding area before it’s considered 
an edge pixel and is sharpened by the filter. 
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A Few Extras… 
 
Red Eye: Red eye is a problem that occurs often in flash photos, even though your 
camera may have a red eye reduction feature. Fortunately, Elements 3.0’s red eye 
removal tool makes quick work of this problem. Open a photo titled RedEye.jpg. 
 

 

 

  Save your work. 

 
Special Tools: Open a picture titled pals.jpg. Next, select the Cookie Cutter Tool.  
 

 

 
 
 
 
 
 

 

Draw a selection with the tool and 
double-click inside your selection. 

 

Use the Zoom tool to zoom in on 
the subject’s left eye. Next, click on 

the Red Eye Removal Tool.   

Draw a select box over the eye. 
That is all it takes. 
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Organizing and Managing Your Pictures 
 

 

 
 
Consider creating a master folder titled something like “Digital Photos.” 
 
Inside this master folder, create additional folders that will help you organize and quickly 
find photos. Here is an example. 
 

                     

Main folders within master folder.                     Sub folders within Vacations 2004 folder. 
 
Name your folders for events rather than specific dates. Usually just the year is sufficient. 
Photos that are not related to specific events can be titled by locations or types. 
 
With a system based on the concept presented above, it is easy to find a particular photo 
as well as to back up all or part of your photo collection on CD or DVD. It is not 
uncommon to have a photo collection well into the thousands every year.  

The beauty of digital photography is the 
freedom to take as many photos as you like 
without the additional cost of film and 
processing. This advantage can quickly 
become a disadvantage unless you have a 
way to organize and manage your photos. 
With the variety of places that you can hide 
photos -- hard drive(s), external hard 
drive(s), zip drives, thumb drives, CD-
ROMs, DVDs --  it’s a wonder that we can 
ever find the photo we are looking for. 
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Quick Fix: One-Stop Image Correction 
 
Quick Fix has been completely overhauled in Photoshop Elements 3.0, and it is now one 
of the two modes of operation in the Editor — Standard Edit and Quick Fix. 
 
Clicking on the Quick Fix button in the Standard Edit mode switches over to the Quick 
Fix mode, taking over the entire screen. Open a picture titled toodarkqf.jpg 
 
Click the Quick Fix button.  
 

 

 
Set the view to Before and After (Portrait). 
 

   

 
Next, try sliding the Amount control to the right. Not happy? Click the Reset button. 

 

Beginning at the top, first try clicking the 
Auto button. If you are not happy with 
the results, click the Reset button above 
your right-hand picture. 
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The above example was enhanced with a single click of the Auto button located in the 
General Fixes section. 

The next Quick Fix option is the lighting controls. 
Start with the Auto buttons. Use the Reset button 
above your photos if you are not satisfied.  
 
Next, try each of the slider controls. 

Are you unhappy with the color of your picture? 
Try the Auto button first and then move on to the 
various slider controls. Apply them top to 
bottom.  
 
Remember, you can use the Reset button at any 
time to return your picture back to its original 
condition. 

Start with the Auto button and, if you are not 
happy with the results, click “Reset” and use the 
slider control. 
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Printing 
 
If you are printing to a Multi Functional Device like the networked Toshiba Copier / 
Printer or to an ink-jet printer, there are ways you can select a higher resolution output. 
 
MFD 
 

 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Go to the File menu and pull down 
to Print. 
 
Click on the up-and-down triangles 
and pull down to Printer Features. 

Pull down to Quality. 

 

Release the mouse. 

 

 

 

Select Color High-res Photo. 

Click the Print button. 
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Printing 
 
Ink-jet 
 
If you are using a typical ink-jet printer, you can improve your picture prints by using 
special Glossy Photo Paper and the setting listed below: 
 

 

 

 

 

 

Go to the File menu and pull down 
to Print. 
 
Click on the up-and-down triangles 
and pull down to Print Settings. 
 
 

Click on the Media Type up-and-
down triangles and pull down to 
Premium Glossy Photo Paper. 

Click in the Advanced radio button. 
 
Deselect the High Speed check box as well 
as the Mirror Image check box. 
 
Print Quality: Best Photo 
 
Leave Gloss Optimizer on (if this feature is 
available on your printer). 
 
Click the Print button. 


