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Welcome to Easy Grade Pro, your electronic gradebook software. With timesaving tools and 
efficient reports, you’ll improve your ability to individualize instruction based on your classroom’s 
first-hand data. This course will first introduce basic skills in the pre-class assignment. In the 
classroom, we will discuss the finer points of setting up and running a sound gradebook. At the 
end of the course, you will understand and be able to explain how and why your grade book is 
set up. You will be able to make data-driven decisions at the touch of a key and produce 
meaningful reports for students and parents. 

Technology Standards 

� Tier 1 Teachers keep and organize student information / grades effectively. 
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A. Understanding the Design of Your Gradebook  

1. Categories 

To set up your categories, go Edit >Class 
Options  and click on the Category Tab . In 
order to use category weights, choose 
“Yes” at the bottom of the window. You can 
now edit, add, or delete categories1. 

Elementary teachers should match the 
categories to the requirements of their 
eReport Grading system. 

Secondary teachers should match categories to their class procedures and/or 
department-established grading break-downs. 

2. Special Scores 

This feature allows the teacher to add scores other than numerical grades. These scores 
can play an important organizational and communication structure for your gradebook. 

To set up Special Scores, go Edit > Class Options  and click on the Score Tab . 

Items to consider when setting up and use Special Scores: 

� What value should the score get? Do absences count as zeros? 
� Blank Values receive no numerical value. It does not hurt the student, but it 

does not help them as well. 
� Remember the Shortcut key to save time when entering grades. 
� Utilize the missing assignments list to help students get caught up. 

 

                                                 
1 While it is possible to add many categories, it is not recommended to have a large number. Categories 
with only a few grades can easily skew a student’s grade. 

Adds assignment 
to student’s 
missing list 

Keyboard Shortcut 

Value calculated 
by the gradebook 

Code that is placed in 
the gradebook and 
shows up on reports 

Must add to 100 
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3. Footnotes 

Footnotes allow you to add valuable 
information to a student’s grade. These 
Footnotes will come up on printed reports.  

To set up Footnotes, go Edit > Class 
Options  and click on the Footnotes Tab . 

The text of Footnotes can be class-specific. 
Consider the following: 

� What comments do you regularly make to students’ work? 
� How can you use this to track late work? 
� Put your most common Footnotes at the top. 

4. Entering Assignments 

To add an assignment, press the Add Assignment  button at the end of the 
assignments. From the following window, you can add or edit all assignments for this 
class. Enter the following information for each assignment. 

� Descriptive Name. You could include the GLE in parentheses if desired. 
� Set the Category . Be very specific here. 
� Set the Max Score . This is the maximum raw score for the assignment. 
� Set the Points . This scales the assignment to a particular value2. 

 

Click Next Assign  to add another assignment. Click Done  when finished. 

                                                 
2 Your default action is to set this value equal to the Max. Score. If you want all tests, for example, to 
weigh equally regardless of Max. Score then set the Points value equal for all tests. Consider this for any 
assignment that is repetitive. 

Communicate your grading practices on this issue!  Example: “You will have four exams in this class. 
All will be weighted equally towards your Exam Category grade.” OR “Assignments with more points will 
count more towards your final grade in this category.” 

Set the Due Date 
for the assignment. 

Navigate to previous 
assignments to make 
changes. 
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5. Copying Class Settings and Assignments 

Now that you have entered Categories, Footnotes, and Assignments, it’s time for Easy 
Grade Pro to do some work for you. EGP allows you to copy information from one class to 
another or to set them up individually. 

To copy Class Settings or Assignments, go Tool > Copy and make your selection. The 
steps for copying information are the same for all selections: 

1. Set the Copy FROM and TO classes. You can copy information to more than one 
class. 

2. Specify which assignments, class data, options, seats, or students in the right panel. 
3. Double check your work and press Copy . 

 

 

 

 

 

 

 

1. Set Copy FROM 
and TO locations. 

Change the 
Information to Copy. 

2. Specify which 
options/students/assign-
ments to copy. 

3. Double Check and 
Press Copy. 
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B. Documentation  

1. Special Scores 

Before entering Special Scores, make sure that the Tool Palette  is visible. If it is not, go 
Edit > Tool Options > Show Tool Palette . 

 

From the Tool Palette, you can click on any letter grade or Special Score to assign the 
grade to a student.3 

2. Adding Notes to Scores 

By adding Notes to scores, you can 
document more information about a 
student’s performance.  

To add Notes, double-click  on a students 
score. From this window, you can also 
change students and assignments at the 
bottom. 

Written notes can be just for the teacher, or 
visible to the student in a report. Your pre-
defined footnotes will be available in the lower half. To alter footnotes, go to Class Options 
under the Edit menu. 

Teacher Notes allow you to document your observations about a student’s performance 
without them being visible to the student or his/her parents. 

                                                 
3 Recall the keyboard shortcuts for Special Scores. To review these, return to Class Options under the 
Edit menu. 
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C. Data-driven Instruction  

1. Color-coding Scores 

The most visible way to see trends regarding students not meeting standards in you class 
is to color-code your scores. To look at these options, go Edit > Class Options  and click 
on the Color Tab . Here you can 

� Alter the colors of your gradebook for this class 
� Assign colors to grades based on specified criteria. 

 

In this example, we’ve assigned colors of increasing intensity to students not meeting 
standards (grades C-, D, and E). 

2. Sorting Student Information 

Another way to examine data trends within your gradebook is to sort assignments and 
students.  Examine how each of these hidden menus can help break down grades. 
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� If students are looking over your shoulder (a no-no), consider showing ONLY that 
student. 

� Show only category-specific 
assignments 

� Look at your grades as percents or 
grades (letters) to more quickly 
track how students are meeting 
standards. 

Additionally, you can sort students by their 
course average. To do this, go View > 
Sort Students > by Average . Students 
will be ranked by course performance. 

3. Utilizing the Mini Summary 

The Mini Summary is a feature that you can 
look at constantly. Located in the upper left 
of your screen4 this window shows the 
overall distribution of grades in your class. 
You can change this view to look at 
individual assignments and more by clicking 
on the menu arrow in the upper-right 
corner. 

If you see that there are unusual trends 
such as multiple failures on an assignment or class average, re-examine that assignment 
or student(s) and take appropriate action in your instruction to work with those topics or 
students. 

KEY: Look at your data, learn from it, and take action in your instruction! 

4. Data Analysis with Charts 

Charts put many data into a graphical 
representation. It does not interpret data for 
you; rather, it makes it easier for you to interpret trends for your students.  

To look at Charts, click on the Chart icon in the Tool Palette or go Chart > Summaries . 

Two different Charts are showcased below. Explore the different charts to see what 
information is useful in your instruction. 

                                                 
4 If you do not see the Mini-Summary, go Edit > Tool Options > Show Mini-Sum. 
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Assignment Graphs   

From the Summaries window, select the 
Assignments Tab . You should navigate 
through your assignments periodically to get 
a picture of student performance in your 
class.  

For each assignment, you can click on any 
of the bars in the bar graph to see a list of 
students achieving at that level. Students 
performance below the C-level should be of 
primary concern to you. 

 

Student Performance  

From the Summaries window, select the 
Students Tab . You can navigate to 
students of concern (from the assignment 
graph) and get a better picture of their 
performance over time. 

Assignment Categories are shown in 
different colors. You should be looking for 
the following things: 

� Students showing declining 
performance – what types of 
assignments are they struggling 
with? Is it just tests? Homework? 

� Students showing improving performance – what concepts or teaching strategies 
have been effective with this student? How could you apply these strategies with 
struggling students. 

KEY: Look at your data, learn from it, and take action in your instruction! 

Concern Area 
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D. Reporting Options 

The following screenshots allow you to see all of the reporting options with Easy Grade Pro. 
Several of the more common reports are highlighted. Multi-class Progress, Single-class 
Progress, and Score Charts will be discussed in this course. Please explore the others to 
suit your individual needs.  To begin go to File > Print . 

 

1. Student Progress 

Elementary teachers will typically use the Multi-class Progress  option under the Student  
tab.  Secondary teacher will mostly use the Single-class Progress  option under the 
Student  tab.  Using the Multi-class Progress  option will search all the classes for 
students with the same name or ID number and include all the data for the student where 
the Single-class Progress will print only the current class’ data.   

Once you have selected the type of progress report you will be using, explore the different 
choices you have available to you in the Single/Multi-class Progress Report Options  
screen.   

� Use all current-class students  to print a report for the entire class 

� Use all current term-term students  to print a report for all your classes 

� Use selected students only  to print a report for one or more students from the 
current class 
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You now need to decide what will be included in your report.  ALWAYS use the Preview 
feature to make sure the report contains all the in formation you need.   This not only 
saves time from incorrectly printed reports, but also paper and ink!  

� You can add and introduction and a conclusion to the report by checking the 
Include Intro/Postscript Text 5.  This is where you could include your contact 
information, address to your SWIFT site, even a note to sign and return the bottom 
portion of the report to the teacher. 

� Include Grade Summary Chart 5 gives the overall grade as well as your category 
grades, completed work average, and the number of missing assignments. 

� If you want to include a detailed account of all the assignments that were assigned 
during the grading period, select Include Assignment Chart 5. 

� Incl. students >= and <  will allow you to print reports for students who fall 
between a specific range of percentages. 

                                                 

5 Make sure to define the features you would like to include using the set  button to the right of the option 
you just selected.  Remember, you can always turn something on, view the report using the Preview  
button, then change or turn that function off if it is not desired. 
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2. Score Charts 

Score charts can help you analyze how your class is doing overall as well as on individual 
assignments.  From File > Print , go to the Chart  Tab. 

 

Again, select various options and choose Preview  to see what your chart will print out as.   

� Assignments – You can alter the assignments that are displayed in the report. 
Noteworthy is the “Include None” option. Combine this with including a number of 
blank columns to produce a paper gradesheet for recording scores! 

� Show Students  - You can choose between use student names  and use student 
ID’s only .  This could be valuable to post student grades while maintaining their 
privacy, or keep student names for your analysis.  

� Sort Students  will allow you to sort the chart by name, grade, student ID, or 
randomly for easier reference depending on your needs. 

When you choose all the options you would like for your chart select Print .  At this point, 
you might find it valuable to print your chart in the Landscape  mode so you can fit more 
information on a single page.  

 

 

 

 

 

 

 

Landscape and 
Portrait options 

Statistical Information 
for Assignments 

Blank columns for 
paper gradesheets 
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E. Gradebook Management  

1. File Management 

You must know where your gradebook is 
saved. Save your gradebook in the 
following format: 

TeacherName_SchoolYr.egp  

Your gradebook is automatically saved as 
you use it. You must, however, save a 
backup copy6. To do this, go File > Save 
Copy…  Make sure that you save it in 
another location. EGP will remember 
where you saved your last copy. Save 
OVER that file each time you quite Easy Grade Pro. 

On new computers in the district, you must save either to the D:Data drive of your 
H:Home drive. All other locations will delete your file overnight. 

 

2. Adding Terms 

At the end of the grading term (semester or 
quarter), you can add a new term for your 
classes. To do this, go Tool > Term Tools 
> Start New Term .  You will be prompted 
with the following dialogue box: 

 

Press Yes. You will now find the new class 
in the Class Menu of the Toole Palette. 

                                                 
6 You will also be prompted to save a copy of your gradebook upon closing Easy Grade Pro. 

D: Data Drive 

H: Home Drive 
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3. Security and Your Gradebook 

With student privacy laws as they currently are, you should consider password-protecting 
your gradebook a requirement.  To do this, go Edit > Gradebook Options  and select the 
Security Tab . 

  

 

 

Advantages of setting a password to your gradebook: 

� Your gradebook cannot be opened by another person. 

� You can Lock  your gradebook when not using it. Enter grades or take attendance, 
then Lock it. This feature prevents others from viewing your gradebook while you 
are taking care of classroom needs. At the same time, it’s quick to re-enter your 
gradebook to keep working. 

Ctrl + L (PC) 
Command + L (Mac) 


