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Course Description 

Microsoft Excel is a powerful but underused tool for educators. While often 
viewed as data management tool for secondary school use, Excel has 
exciting application for elementary instructors. This course first familiarizes 
you with the basic functions of the program, including cell management and 
simple formulas. Then, it will look at how Excel can help instructors organize 
their classrooms and develop timesaving handouts and computer-based 
activities for students. In addition to examples produced in class, a CD of 
Excel files will be provided for instructors to take back for use in the 
classroom. From rubrics to schedules, spelling lists to arithmetic, this course 
will provide you with a refreshing look at teaching and technology. 

Outline 

1. Introduction to Excel 
2. Introduction to Cells – How many cells are there? 
3. Working with Cells – stretching, shrinking, and merging 
4. Merging Cells 
5. Color and Borders as Visual Aids  

B. Excel as an Organizer: Module A: Teacher Tools 
1. The Perfect Plan Book* 
2. Contact List 
3. Rubric Creation 
4.  

D. Excel Activities for Students 
a. Module B, Activities for Elementary Classrooms 
b. Module C, Activities for Middle and High School classrooms 
c. Modules D-F 
d.  

E. Further work with Excel and formulas 

* Denotes an activity that will be created in class. 

 

Additional Resources: 

Atomic Learning (www.atomiclearning.com)

http://movies.atomiclearning.com/k12/search?p=25&lang=en*&q=Excel+2007�
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Module A – Excel as a Teacher Tool 

1. Introduction to Cells 

Microsoft Excel works much like the 
game of Battleship. It is organized 
by columns and rows. The columns 
are identified by letters while the 
rows are identified by number. When 
you combine these, you can 
reference a cell with its 
coordinates. For example, the cell 
identified at the right is L10. The cell 
reference is also indicated in the 
upper left portion of the screen. 

Open the Excel file Module A.xls. 

The Tabs on the bottom of the screen 
represent different worksheets. To quickly 
insert a new worksheet at the end of the 
existing worksheets, click the Insert 
Worksheet tab at the bottom of the 
screen.  

2. Working with Cells 

a. Stretching & Shrinking 
 
Cells are constrained only by your imagination. The row and 
column headers are used to control cell height and width.  

i. Select a column or row header with the mouse. 
ii. Select the right side (column) or bottom (row) of the 

selection and stretch or shrink to the desired size. 
iii. Multiple columns or rows can be changed 

simultaneously by selecting more than one with the mouse 
and changing the size of one of columns or rows. 

b. Merging Cells 
 
Titles or other groupings are good uses of Merging cells.  

i. Select the cells to merge. 
ii. Choose the Merge and Center button from the 

Formatting panel. 
iii. To undo this action, choose Edit > Undo. 
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3. Color and Borders as Visual Aids 

Excel can help manage large amounts of 
information or design worksheets to do so. Color 
and borders really help organize the user. 

Examine the sheet Attendance.  

a. Color and shading 
 
Color or shading can be used to break up columns or rows, like 
a checkbook register. These features are also found on the 
Home Ribbon with the Fond section. Colors work well for 
computer projects; shading works better for printing documents. 

i. Select the cell(s) you want to shade. 
ii. Use the Paint Bucket tool to choose your color/shade. 

b. Borders 
 
The Border Tool provides many border options. Note the 
difference in the weight of borders. 

i. Select the cell(s) to add borders. 
ii. Make your border choice from the Borders Tool. 

 

Using Excel to organize student/classroom information 

 

Microsoft Excel can keep you well organized. Some resources it can provide 
will store information on your computer. Others will provide you with the 
ability to customize your own student information sheets, lesson plans, and 
other classroom organizers. The following examples  

Open the spreadsheet Module A.xls. The following skills will help you create 
some of the projects in this spreadsheet. 
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4. Formatting Text in Excel 

Simple formatting like bold, underline, 
and italics can be applied to individual 
words with in a cell or to an entire cell. 

Cells, however, can take on more 
complex formats. Many options are 
available from the Home Ribbon 
accessed from Cells > Format > 
Format Cells.   

Number – control the number of decimal 
places; conform to different types of 
currency, and much more. 

Alignment – control vertical and horizontal alignment, wrap text within 
a cell, or change the orientation to a specific angle. Vertical or angled 
text is useful to conserve space in a table. 

Font – control font specifics such as font, font size, and style 

Border – control more border options than from the format bar. 

Patterns – control the background color of an area, add patterns too. 

Protection – Excel allows you to hide or protect formulas. These options 
require that you enable other security features for the spreadsheet. 
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Sorting lists 

Examine the worksheet Addresses. Add your contact information to the 
list. When you collect new information, it’s often most convenient to 
store it alphabetically. 

a. Select the data to be sorted. Do not include the column headers. 
You can either select a single row or multiple rows. 

b. Choose Data > Sort 

c. If you get a Sort Warning, the 
option to “Expand the Selection” 
will keep the data together in 
rows. That is, names will not be 
sorted separately from other 
information. Choose Sort… 

d. In the Sort window, you can sort 
by a combination of the worksheet 
column headings. If your table had 
Parent, Staff, and Student 
information, it is possible to sort 
first by those groupings and then 
by last name.  

e. Press OK. The list is sorted. 

THE PERFECT PLAN BOOK 

Rarely have I been satisfied with the layout of teacher planning books. 
Here’s your chance to make your own. This task will have you design a 
single-page layout that you can then photocopy and bind at your school or 
at Kinko’s for a minimal amount. Consider these items as you begin your 
task: 

 How many subjects do 
you teach? How do you 
break up your day? 

 What information is 
important to you? 
Objectives? Homework? 
Tasks? 

 A week’s work can cover 
one page or a two-page 
spread! 

 Useful skills – vertical text, changing cell height and width. 
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Modules B through F – Activities for Students 
 
 

Spell Check Practice:  
 
 
If/then statements can be 
used to create fun spell 
checks for students. This 
sheet can be customized 
to your current word set 
by changing the 
vocabulary word in the 
formula bar. Use clip art to 
find a matching picture. 
 
 
 
 
 
Baseball Statistics: 
 
Students enter names of 
baseball players and statistics. 
 
 
 
 
Quick Surveys: 
 

 
Just think of your student's 
knowledge with graphing skills 
when you complete quick 
surveys regularly. With Excel, 
this takes only moments, and 
your students can quickly learn 
how to do it. See the Quick 
Survey Questions tab in the 
Activities for Students 
Workbook for a sampling of 
survey questions. 
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Setting up your data: 
 

1. Insert question. You can use 
merged cells if you would like – 
but not necessary. 

2. Create a header row with the 
data labels. In this data set, it is 
the color names (red, blue, 
black, white, brown, yellow, 
green, total). 

3. Enter data results (2, 5, 3, 4, 1, 1, 2) 
 
4. Use the auto sum function        for your total. 

 
5. Select area. 

 
 
 
 
 

6. Select chart type from the insert tab. 
 
 

a. Use the template topics to jump 
to a chart section, or scroll 
down to see more options for 
chart types.  

b. Click on the type you wish to 
use and it will be entered on 
you Excel worksheet. 
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Customizing and Formatting Your Graph: 
 

Changing Colors of Bars, Sections and Headings: 
 
 
 
 
 
 
 
 
Select the item you wish to 
format and use the options 
within the Home ribbon to 
change the appearance of your 
graph. In this graph, the bars 
were selected and the color 
changed using the paint bucket 
(fill) tool.  
 
Text color was changed using the text color tool. 
 
 

Adding Labels other formatting options: 

 
1. Double click the graph to obtain the Chart Tools 

ribbon. This can be used to adjust 
your chart type, data set, layouts 
and styles. 

2. You can also right click on a bar 
or section of you graph to see a 
list of formatting options. This 
was used to add the labels to this 
chart. 
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The Foot Book: 
 
The "Foot Book" lesson activity engages students in discovery about units of 
measurement and the need for standardization. Students will create a 
spreadsheet to record how many lengths of their own feet are needed to 
measure the length of a person. A bar chart will be created to compare the 
class results. Students will enter a formula to find the conversion factor 
between the actual length of their foot and a standard unit of measure, in 
order to agree on the measurement to use for the length and width of the 
bed they need to make. It could be used with older learners or adapted for 
lower grades.  
 

More Activities for Students: 

Microsoft Excel can be a classroom tool for producing worksheets. The cell 
structure allows you to layout multiple rows of information while keeping 
columns lined up. The goal of this section is to show you how to use some 
of the worksheets that have already been set up. 

1. Bingo Cards 

The game of bingo has had a long 
history for word-identification and 
vocabulary familiarization. In this 
section, Excel has been used to help set 
up layout multiple bingo cards from a 
single set of words. To set up your 
bingo cards, follow these simple 
directions. 

a. Open the file Module C.xls. Select the Worksheet “Words”. 

b. Twenty-four words are currently in the list. Changing these words to 
words or your choice will change the bingo cards. 
 
NOTE: when you change the words, previous bingo cards will be 
lost. If this is problematic for you, choose File > Save As… and give 
the current file a new name to reflect the new Bingo project. 

c. Worksheets “Cards 1”, “Cards 2”, and “Cards 3” automatically 
generate 6 different cards with the 
same words. They have been pre-formatted to print exactly two to 
a page. Print each page for use in your classroom. 

d. Save your work if you desire to save this particular set of Bingo 
Cards. 
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2. Printing Worksheets 

While Excel is great at helping us layout our work, our layouts can lead 
to printing problems. For example, if your work extends too far to the 
right, it will print it on two pages. Here’s one hint for printing a 
single page worksheet. Follow these simple directions. 

a. Open the Worksheet “Book Report”. 

b. Choose Page Layout > Scale to Fit. 

c. Under Scaling chose the radio 
button in front of Fit to: 1 
page(s)… 

d. Other options here include changing 
the orientation from Portrait to 
Landscape, adjusting the Margins, 
or adding a Header/Footer. 

e. Choose OK or Print if you are ready. 

3. Mad Minutes Made Easy 

While these activities may not be as 
popular as they used to be, practicing 
arithmetic is essential to gaining 
foundational math skills. Designing math 
worksheets is laborious to say the least. 
Let’s practice working with a 
spreadsheet designed to make this task 
easier (almost enjoyable!). 

a. Open the Worksheet “Add”. 

b. The layout is setup using the skills of 
previous lessons. Do not change 
the numbers manually. They are 
set with formulas to randomly list numbers 0  9. 

c. Press the F9 Key. All of the numbers change. 

d. If you like a combination, choose Print.  

The Worksheets “Adding” and “Mult” are more resources for developing 
Mad Minutes. OR change the addition signs to subtraction and you 
have even more opportunities. 

 


